Problema ranura Technics

Responder
fabriziomed
Mensajes: 3
Registrado: Mar 06 Nov 2018 10:51

Problema ranura Technics

Mensaje por fabriziomed » Mar 06 Nov 2018 11:11

Buenos días a todos.
Escribo porque tengo un HiFi Technics (Amplifier SU-X911 - CD player SL-PJ27A ) con un par de problemitas, a ver si alguine puede ayudarme.

El lector de CDs tiene un fallo al abrir y cerrar (eject), hay que darle a eject y luego tirar un poco hacia fuera para que se abra. Cierra bien.

Pero sobretodo me interesaría solucionar otro problema: de las entradas RCA del ampli, solo funcionan 2. El problema es que al conectar las dos a la vez, la primera pierde muchísima potencia. Es decir, dejando el volumen al mismo nivel, la salida audio es más o menos la mitad. Además las teclas de selección "aux, phono, CD direct, tape, tuner" se encienden, pero no funcionan.

Alguien tiene idea de cómo se puede solcuionar? Gracias

boson
Mensajes: 49
Registrado: Sab 21 Oct 2017 20:22

Re: Problema ranura Technics

Mensaje por boson » Vie 09 Nov 2018 14:12

Llevándolo a un taller.

Saludos

fabriziomed
Mensajes: 3
Registrado: Mar 06 Nov 2018 10:51

Re: Problema ranura Technics

Mensaje por fabriziomed » Dom 02 Dic 2018 15:28

Bueno, más que llevándolo a un taller, encontré la solución, que voy a describir para que sirva de ayuda a quién tendrá el mismo problema.
Estos amplificadores vienen con unos "pins" que hay que enchufar en las salidas a las que normalmente se conecta un ecualizador para cortocircuitar dichas salidas. Mi ampli estuvo conectado con un ecualizador, pero al desconectar el ecualizador no se volvieron a poner los pins en las salidas RCA. Por problemas de impedancia, cuando estas salidas no estén cortocircuitadas todos los selectores de vía no funcionan. Al volver a poner los pins, el amplificador ha vuelto a funcionar perfectamente.
Gracias, espero haber sido de ayuda.

Responder