equipo ONKYO quemado el dia estreno

Responder
pulgarisi
Mensajes: 3
Registrado: Mié 11 Nov 2015 10:54

equipo ONKYO quemado el dia estreno

Mensaje por pulgarisi » Lun 11 Ene 2016 11:53

Hola:
necesito ayuda: El dia de reyes estrené con mucha ilusión el equipo ONKYO HT RC 660. Un "home theater 7.2", que también sirve de amplificador...
Resulta que como no tengo todos los altavoces necesarios para montar el home cinema, conecté únicamente los dos frontales que ya tenía, dos B&W serie 600, 100W de potencia, y 8 om de impedencia. Pues bien, durante unas horas el equipo estuvo funcionando correctamente, pero notaba que se calentaba un poco, pero nada, bien...El sonido correcto, los cd's se escuchaban bien. más tarde conecté un plato PROJECT que tengo y noté que necesitaba subir bastante el volumen para que se oyese con cierta potencia (vamos que si lo normal es que el volumen vaya de 0-90, en este caso alrededor de 60 de volumen para escucharlo bien).
De repente el equipo hizo..."crcack", se apagó y dejó de funcionar. Me acerqué y sentí cierta olor a quemado... hasta aquí... Desesperado fui a la tienda, la devolución de los 15 días ya me había caducado y me queda la garantía de reparación....
¿Qué he hecho mal?. Las clavijas y los cables están bien colocados, revisados... no sé...
saludos

kadettgsi
Mensajes: 13
Registrado: Mié 12 Oct 2016 13:54

Re: equipo ONKYO quemado el dia estreno

Mensaje por kadettgsi » Sab 15 Oct 2016 13:44

yo creo que esta claro mal lo que has echo no jajajja has puesto un tocadiscos a una entrada AUX error la entrada aux va en voltios no puedes conectar ahi el tocadiscos va a la entada PHONO y ademas esa entrada va en milivoltios osea que le has metido 100 veces mas no ha tardado en quemar los transistores de potencia del ampli por sobretension esa es la averia sustituir transistores de amplificador

kadettgsi
Mensajes: 13
Registrado: Mié 12 Oct 2016 13:54

Re: equipo ONKYO quemado el dia estreno

Mensaje por kadettgsi » Sab 15 Oct 2016 14:05

esos amplificadores modernos no llevan para phono o tocadiscos no es hifi es lo que es un home cinema te a ocurrido la averia del novato que conecta aparatos sin conocimientos no todo es conectar clavija roja y negra a que ahora lo entiendes

SAPETE
Mensajes: 43
Registrado: Mié 06 Jun 2018 18:06

Re: equipo ONKYO quemado el dia estreno

Mensaje por SAPETE » Jue 07 Jun 2018 12:49

Si un ampli no tiene entrada DHONO debes de comprar un previo phono para poderlo conectar. hay platos modermos como el TEAC TN-300 que ya la llevan incorporada y lo puedes meter directo por una AUX

http://www.teac.com/product/tn-300/

casito
Mensajes: 9
Registrado: Mié 02 Abr 2008 01:30

Re: equipo ONKYO quemado el dia estreno

Mensaje por casito » Lun 11 Jun 2018 23:59

Hola, primero para cualquier amplificador, sea o no home cinema, siempre hay que conectar los altavoces tal y como recomienda el fabricante, en el caso de 5.1 serán 5 altavoces y si el sub es activo pues también, en caso de estereo valen dos pero de la IMPEDANCIA aconsejada por el fabricante, esa impedancia se da en Ohmios, bien ahora pasemos al apartado conexiones, si un amplificador no dispone de entrada de phono, unos pocos mili voltios, se necesita un previo para aumentar esos mili voltios de señal, además ese previo de phono tiene una ecualización especial es la curva riaa siglas de Recording Industry Association of America, entendido ahora dejaros de voltios a la entrada ni gaitas, que casi se me saltan los ojos al leerlo, y se ha cascado por forzar al previo a modular una señal muy baja forzando los drivers a entregar mucha corriente a los finales, estos a su vez no han sacado la corriente modulada en frecuencia a los altavoces calentandose y cascando, es decir, la electrónica si carga te la cargas, habrá alguno que me diga, si se puede encender un ampli sin altavoces, si es cierto, pero con la señal de entrada cortada y a masa, en este caso retorció oreja y boooouuuummmm!!!

boson
Mensajes: 35
Registrado: Sab 21 Oct 2017 20:22

Re: equipo ONKYO quemado el dia estreno

Mensaje por boson » Mar 12 Jun 2018 11:35

kadettgsi escribió:
Sab 15 Oct 2016 13:44
yo creo que esta claro mal lo que has echo no jajajja has puesto un tocadiscos a una entrada AUX error la entrada aux va en voltios no puedes conectar ahi el tocadiscos va a la entada PHONO y ademas esa entrada va en milivoltios osea que le has metido 100 veces mas no ha tardado en quemar los transistores de potencia del ampli por sobretension esa es la averia sustituir transistores de amplificador
La entrada auxiliar también llamada de línea admite valores de voltios, efectivamente, y una càpsula trabaja con milivoltios que son milésimas de voltio, por conectar un plato a una entrada de línea no pasa nada ni se quema nada tampoco, se escuchará mal si la càpsula es de baja impedancia, magnéticas y MC.

Saludos

casito
Mensajes: 9
Registrado: Mié 02 Abr 2008 01:30

Re: equipo ONKYO quemado el dia estreno

Mensaje por casito » Mar 12 Jun 2018 11:56

tu ten un ampli con el pote al máximo con salidas de altavoces sin carga y forzando previos, luego ya me cuentas si lo tiras al reciclado o no, que reparo demasiadas cosas, pequeñas medianas y grandes ahora tengo una etapa Primare A30.5 con un canal mudo, acabo de revisar una Martin Audio, etapas pro como Peavey, rcf, amcrom, yamaha, y un largo etc..., se de lo que hablo, las meteduras de pata son muy frecuentes, además de las averías que se producen, ya acompañadas de mal funcionamiento por parte de los usuarios, pues apaga y vamonos

boson
Mensajes: 35
Registrado: Sab 21 Oct 2017 20:22

Re: equipo ONKYO quemado el dia estreno

Mensaje por boson » Mié 13 Jun 2018 08:47

Yo no desde luego, los amplis siempre deben tener carga a la salida y el autor del hilo está claro que quemó el ampli por no poner la carga en todos los canales del ampli.

Un saludo

Responder